ZTree.com  | ZEN  | About...  

 Index   Back

[Help!] Camera on USB port has no drive letter   [Help!]

By: Doug Borg     Newton, MA, USA  
Date: May 29,2015 at 16:45
In Response to: [Help!] Camera on USB port has no drive letter (WAnderson)

> This morning I tried to use the "Compare" command in ZtreeWin
> v1.50
to compare the files stored on the memory card in my digital camera
> against the files I have already copied to my laptop, to make sure I
> didn't miss any.
>
> But I couldn't figure out how to log onto the camera "drive." I
> looked on Windows XP Explorer and the camera shows up under "My
> Computer" but it lacks a drive letter designation. It just shows an
> icon of a camera and the spelled out name of the camera model.
>
> I'm wondering if there's a way to use ZTreeWin access the files
> stored in my camera.
>
> If the answer to that question is "no," then if I were to head out to
> my neighborhood computer shop and pick up a USB memory card reader, would
> ZTreeWin be able to "see" the files on the card via the reader?
>
> Will Anderson
> a.k.a. "Clueless in Seattle"


Try MTPDrive. It worked for me.

ZTreeWin 1.50 ??? Most of us are using the Zeta version 2.4.159 as our production version.
Windows XP still? Even I gave up on WinXP and moved to Win7, and I'm really glad I did.

667 views      
Thread locked
 

Messages in this Thread

 
94,800 Postings in 11,952 Threads, 348 registered users, 27 users online (0 registered, 27 guests)
Index | Admin contact |   Forum Time: Mar 29, 2020 - 7:07 am EDT  |  Hits:30,506,501  (2,795 Today )
RSS Feed