ZTree.com  | ZEN  | About...  

 Index   Back

[Bug] Bug with sorting and underscores dirs vs files   [Bug]

By: Andreas Boehlk     Celle, Germany  
Date: Oct 20,2015 at 05:08
In Response to: [Bug] Bug with sorting and underscores dirs vs files (Hartmut Schneider)

> > Under Alt-(S)ort I have it set to (N)ame
> > Under Alt-(S)ort, F9 Tree - I have it set to Name as well.
> >
> > Is there something I'm missing?  because I think these should be
> sorted
> > the same.
>
> Confirmed.
>
> There's also Alt-(S)ort, Charset - this affects the underscore
> sorting:
> charset=ANSI --> underscores at top
> charset=OEM --> underscores at bottom
>
> Applies to File mode and Dir mode --
> however, be AWARE that the Directory mode remembers its own set of
> Alt-Sort parameters.
> When FM and DM sorting is (set to) equal, both modes show the same
> behavior in the FW.
>
> Sorted that out, the odd Tree window sorting you reported remains.
> I've found no way to bring the underscored subdirs all to top or to
> bottom.
>
> Bug?
>
> Can anyone else review/confirm?
>
>
> Sincerely,
> Hartmut

I totally confirm this behaviour. The same results in my installation of V2.4.161
Initial sorting in config is set to Name, Ascending, OEM.
Sincerely
Andreas

440 views      
Thread locked
 

Messages in this Thread

 
94,426 Postings in 11,918 Threads, 348 registered users, 8 users online (0 registered, 8 guests)
Index | Admin contact |   Forum Time: Sep 17, 2019 - 8:16 am EDT  |  Hits:28,644,637  (637 Today )
RSS Feed