ZTree.com  | ZEN  | About...  

 Index   Back

[Tip] 7-Zip vulnerability ; update to v16.00   [Tip]

By: VWheeler     Denver, Colorado, USA  
Date: May 15,2016 at 03:12
In Response to: [Tip] 7-Zip vulnerability ; update to v16.00 (Bill Kingsbury)

> 7-Zip vulnerability affects security software - gHacks Tech
> News:
>
> http://www.ghacks.net/2016/05/13/7zip-vulnerability-affects-security-software/
>
> Download 7-Zip 16.00 - released 2016-05-10 - for Windows:
>
> http://www.7-zip.org/
>
> http://portableapps.com/news/2016-05-13--7-zip-portable-16.0-released
>
> According to the ghacks.net article, and comments that follow... also
> vulnerable are the 7-zip libraries that are embedded in Malwarebytes,
> FireEye, Comodo Cloud Antivirus, Nero software products, IBM Endpoint
> Manager, Gpg4win, Acronis, Nullsoft Scriptable Install System, Java,
> TeamViewer, Symantec, PeaZip, Bandizip, etc...
>
>
> Bill


Oustanding find, Bill! Thanks for this heads-up!
Kind regards,
Vic

608 views      
Thread locked
 

Messages in this Thread

 
94,490 Postings in 11,923 Threads, 348 registered users, 11 users online (1 registered, 10 guests)
Index | Admin contact |   Forum Time: Oct 21, 2019 - 10:07 pm EDT  |  Hits:28,790,861  (5,529 Today )
RSS Feed