ZTree.com  | ZEN  | About...  

 Index   Back

[Discuss] Missing commas in terabyte values   [Discuss]

By: Peter Shute       
Date: Jan 09,2017 at 15:53

I've just come across my first terabyte sized directory. It appears that Ztree deals with this by displaying the size by omitting two commas instead of using two extra characters to display the first digit and the comma following it. See attached example screen shot below.

This makes these large directories harder to spot, and the sizes are difficult to interpret unless you've come across them before.

Has this been discussed before? What's the best solution? Leave it as is? Widen the columns? Display large values in MB?

I found this suggestion for an option to display in MB or GB instead of KB:
http://www.ztw3.com/forum/forum_entry.php?id=117685
It had no discussion at the time. Is it time to revive the discussion?

[image]

540 views      
Thread locked
 

Messages in this Thread

 
94,579 Postings in 11,930 Threads, 348 registered users, 16 users online (0 registered, 16 guests)
Index | Admin contact |   Forum Time: Nov 13, 2019 - 1:32 pm EST  |  Hits:29,085,030  (5,644 Today )
RSS Feed