ZTree.com  | ZEN  | About...  

 Index   Back

[Help!] How do avoid this ? SOLVED! Thank you!   [Help!]

By: Laurent Duchastel     Montréal, Québec  
Date: Apr 07,2018 at 12:44
In Response to: [Help!] How do avoid this ? (Ben Kent)

> Try
>
> Properties
> Layout tab
> untick "Let system position window"
> Set the position you like

This didn't address console screen wrapping.


> Set this to turn off the new features for all consoles
>
> [HKEY_CURRENT_USER\Console]
> "ForceV2"=dword:00000000

This is it!

I created two small *.reg files that I placed within ZTree folder to enable/disable console wrapping at will. ZTree must be restarted for the change to be effective.

http://www.ztw3.com/upfile/!disable_console_wrap.zip

Thank you !

> You might need to append /kALT_F7 to your ZTree command line.

Full screen is not what I want here, but interesting tup nevertheless.

Thank you very much.
You made my day!


Laurent Duchastel

313 views      
Thread locked
 

Messages in this Thread

 
94,579 Postings in 11,930 Threads, 348 registered users, 20 users online (0 registered, 20 guests)
Index | Admin contact |   Forum Time: Nov 14, 2019 - 4:54 am EST  |  Hits:29,092,616  (2,532 Today )
RSS Feed