ZTree.com  | ZEN  | About...  

 Index   Back

[Help!] ZTreeWin goes strange after a while of use.   [Help!]

By: David Wall       
Date: Aug 20,2018 at 19:45
In Response to: [Help!] ZTreeWin goes strange after a while of use. (Ben Kent)

> > On very odd occasions (like just now) - I was editing a batch file
> and
> > things just 'stopped'
> > I couldn't move the cursor with the keyboard - the mouse still
> worked

> David
>
> Are you using Alt-Edit?
> Are you locking the machine with Ctrl-Alt-Del, or Win-L while ZTree or
> the editor are running?
>
> Maybe the Alt key is getting logically stuck down.
> Try tapping the modifier keys (Shift, Ctrl, Alt, Win, left and right
> versions) in turn. to see if that clears the lock,
>
> Maybe this AutoHotKey script will help
> http://www.ztw3.com/upfile/keyboardstatus.zip
>
> Ben

Ben,

I was changing the word goto into GOTO and got as far as GOTgoto when it stuck.
That's the way I edit - change the word then delete the old bit afterwards.

I'm pretty sure I wasn't using Alt-Edit not C.A.D or Win-L.

I'm also sure I tried tapping the Modifier keys (although probably not all of them)

I'll have a look at the script - but again this happens so infrequently.

Thank you.

299 views      
Thread locked
 

Messages in this Thread

 
94,727 Postings in 11,942 Threads, 348 registered users, 22 users online (0 registered, 22 guests)
Index | Admin contact |   Forum Time: Jan 26, 2020 - 5:21 pm EST  |  Hits:29,788,914  (5,113 Today )
RSS Feed