ZTree.com  | ZEN  | About...  

 Index   Back

Doesn't work here   [Help!]

By: Peter Shute       
Date: Oct 11,2018 at 16:31
In Response to: Doesn't work here (Paul Laufer)

> It does not work here on my Windows 7 machine running ZTree x64
> v2.4.186
>
> When I Shift-F10 Copy a file here using Ztree, in Explorer the paste
> option is then greyed out.
>
> There is some interaction happening though because if I CTL-Copy a file
> in Explorer and then confirm in Explorer that the Paste context menu is
> active. But then as soon as I Shift-F10 Copy a file with Ztree, the paste
> option in Explorer is greyed out again.

Yes, that's how it is for me too. I was using v2.4.185, but have now upgraded to 2.4.186, and it's still doing it.

I also just tried in on a Win 7 machine, same result. The Win 10, 7 and XP machines I've tried it on are all on the company domain, so could it be that there's some group policy affecting it?

I'll try it on my Win 10 machine at home tonight.

75 views      
 

Messages in this Thread

 
93,933 Postings in 11,850 Threads, 347 registered users, 10 users online (1 registered, 9 guests)
Index | Admin contact |   Forum Time: Dec 10, 2018 - 12:05 pm EST  |  Hits:26,925,599  (2,067 Today )
RSS Feed