ZTree.com  | ZEN  | About...  

 Index   Back

Working on Win8.1, maybe ZShell needs updating   [Help!]

By: Peter Shute       
Date: Oct 12,2018 at 03:56
In Response to: Working on Win8.1, maybe ZShell needs updating (Ben Kent)

I just tried it on Windows 10 on a home computer, didn't work. The paste option in Explorer was greyed out like at work. That's with v2.4.166.

> To see the differences of what Explorer and ZSHELL put on the clipboard
> use a clipboard viewer like
> https://www.nakka.com/soft/clcl/index_eng.html

I installed that, and had a look what was in the buffer - not much, just a bit on unintelligible hex.

Then I did a copy with Explorer to see what the buffer should look like. I could see the name and path of the file.

Then I tried it in Ztree to watch it change back to not much, but it didn't. Now it's working! Did this CLCL program do something to help Ztree work?

143 views      
 

Messages in this Thread

 
94,242 Postings in 11,887 Threads, 347 registered users, 12 users online (0 registered, 12 guests)
Index | Admin contact |   Forum Time: Apr 18, 2019 - 2:54 pm EDT  |  Hits:27,505,825  (1,755 Today )
RSS Feed