ZTree.com  | ZEN  | About...  

 Index   Back

unicode or none-unicode didnt matter, the bug was from DW or FW   [Zeta]

By: Ryan       
Date: Nov 30,2018 at 22:06
In Response to: UTF-8 file works here (nomsg) (Kim Henkel)

1. AAA.ZLS has L="M:\" either unicode or none-unicode, it didnt matter
2. M: drive is empty, so it is FAT32 or exFAT

A. moving the ztree cursor over AAA.ZLS and pressing "O"pen worked.
B. Ztree is at diretory window, press control-z, type in AAA.ZLS, enter, this didnt work
C. Ztree is at file window, press control-z, type in AAA.ZLS, enter, this worked

I didnt know any better, I must have carried out an unicode ZLS and a none-unicode ZLS
between a FW (file window) and a DW (dir window) to draw a wrong conclusion, and my apology for this. but the small and tenuous bug is still there. I hope you can find it.

48 views      
 

Messages in this Thread

 
93,933 Postings in 11,850 Threads, 347 registered users, 6 users online (0 registered, 6 guests)
Index | Admin contact |   Forum Time: Dec 10, 2018 - 2:45 pm EST  |  Hits:26,926,033  (2,501 Today )
RSS Feed