ZTree.com  | ZEN  | About...  

 Index   Back

[Q] Remote Desktop Issues on iDevices?   [Q]

By: David Wall       
Date: Jul 10,2019 at 00:36
In Response to: [Q] Remote Desktop Issues on iDevices? (Dan LeGate)

> Recently needed to remote in with our VPN and the Microsoft Remote
> Desktop client on my iPad.
>
> Upon launching Ztree on the host (Windows Server 2012), I noticed
> nothing from the (virtual) keyboard worked. Only mouse movements and
> clicks worked. It worked fine in Windows applications.
>
> Both PowerShell and Command Prompt accept keyboard input, but not
> ZtreeWin.
>
> Anyone dealt with this? Is there some setting I should use for my
> console apps?
>
> Thanks!
>
> Dan

I have a similar problem using 'Anydesk'.

Anytime I log into another pc and try & run Ztree the keyboard is unresponsive.

I have to click on Map Keyboard 1:1 before it works - everything else works fine - just ztree ignores the keyboard.

550 views      
Thread locked
 

Messages in this Thread

 
95,108 Postings in 11,994 Threads, 350 registered users, 60 users online (0 registered, 60 guests)
Index | Admin contact |   Forum Time: Oct 21, 2020 - 10:05 am UTC  |  Hits:34,843,894  (0 Today )
RSS Feed