ZTree.com  | ZEN  | About...  

 Index   Back

[Q] Remote Desktop Issues on iDevices?   [Q]

By: Peter Shute       
Date: Aug 19,2019 at 17:38
In Response to: [Q] Remote Desktop Issues on iDevices? (Dan LeGate)

> Recently needed to remote in with our VPN and the Microsoft Remote
> Desktop client on my iPad.
>
> Upon launching Ztree on the host (Windows Server 2012), I noticed
> nothing from the (virtual) keyboard worked. Only mouse movements and
> clicks worked. It worked fine in Windows applications.

For what it's worth, I regularly use VNC to access my work PC from home. I use an app called Mocha VNC, which over the years has improved its keyboard support, and I don't think I've had issues with Ztree. I also use that to RDP from my work PC to servers via VNC, and don't recall any issues.

(Mocha VNC, by the way, has two scrolling rows of all the special keys (control, page up/down, esc, etc). You can either scroll all the way to the right to access the keys you need, or rearrange their order so the ones you need are always visible. Thus I have quick access to F3, F4, F5, page up/down, ins, home, end useful for ztree. This is how MS should have designed their touch keyboard, instead of just leaving keys off.)

What RDP app are you using? It might be worth contacting the authors to see if they can help. It might also be possible to try third party keyboards to see if that makes any difference.

316 views      
Thread locked
 

Messages in this Thread

 
95,097 Postings in 11,989 Threads, 350 registered users, 76 users online (0 registered, 76 guests)
Index | Admin contact |   Forum Time: Sep 20, 2020 - 9:03 am EDT  |  Hits:34,153,521  (10,077 Today )
RSS Feed