ZTree.com  | ZEN  | About...  

 Index   Back

[Q] Mountvol problem   [Q]

By: Ben Kent       
Date: Nov 01,2019 at 03:53
In Response to: [Q] Mountvol problem (Andrew Watson)

> > I did have a look at Disk Management, change drive letters and
> Paths,
> > but the "Mount in the following empty NTFS folder, Change" is
> greyed
> > out. Maybe that is related to mountvol no longer working for you.
> >
> >
> > Ben
>
> I can get it to work via File Explorer, This PC, Right click, Manage,
> Storage, Disk Management, Right click on drive, Change drive letter and
> paths.
>
> Initially I had "Mount in the following empty NTFS folder" greyed out
> but I found the answer at the link below.
>
> The trick is to use Add, not Change.
> https://www.pcreview.co.uk/threads/mount...-as-folder-option-greyed-out.2548942/

ahh that's the trick.
Maybe its creating a symbolic, and so you cannot remove the existing drive letter because the link would then be pointing to nothing.

>
> This proves that it's not a Win Home / Pro issue though I will check
> on my Win Pro machine whether i can do it from a command prompt.

Try mklink as I suggested.

69 views      
 

Messages in this Thread

 
94,579 Postings in 11,930 Threads, 348 registered users, 14 users online (0 registered, 14 guests)
Index | Admin contact |   Forum Time: Nov 15, 2019 - 2:22 am EST  |  Hits:29,104,158  (1,372 Today )
RSS Feed