ZTree.com  | ZEN  | About...  

 Index   Back

It's not a bug   [Zeta]

By: John Gruener     Orlando, Florida  
Date: Dec 10,2019 at 15:00
In Response to: [Bug] QuickEdit Mode disabled (GoSlow2GoFast)

> Not sure if it's just me, but I launch ZTW from a shortcut, and
> have for a long time. I have set the QuickEdit Mode setting in the
> shortcut config to be enabled, and this has always allowed me to select
> text off the ZTW screen and hit return to copy it to the clipboard. With
> this new Zeta release, QuickEdit Mode gets disabled every time I launch
> the shortcut, even though the shortcut properties still show it as
> enabled. Is this by design, or did something bleed over to cause this?

I think you are not going slow enough. ;-)

1. Read the bold Change notice posted with this version
2. Read the Change notice in the BETA.TXT file
3. Compare the new ZTW.HLP file with the previous one
4. Read the forum thread explaining the reason starting here:
https://ztw3.com/forum/forum_entry.php?id=122660

- John

279 views      
Thread locked
 

Messages in this Thread

 
95,044 Postings in 11,981 Threads, 349 registered users, 34 users online (0 registered, 34 guests)
Index | Admin contact |   Forum Time: Jul 8, 2020 - 11:03 am EDT  |  Hits:32,024,833  (15,817 Today )
RSS Feed