ZTree.com  | ZEN  | About...  

 Index   Back

[Help!] Archival Connection   [Help!]

By: John Wright     St.Joseph MI, USA  
Date: Jun 05,2020 at 19:59

I've been on ZTW for decades, but last used any archiving (.zip) eons ago. Just tried it and failed. It tries do use PKZip4.x/5.0 for Windows [LFN] and then fails "This version ... is not compatible ...". I'm now on WIN10 & suspect that's the problem. So I downloaded & installed the 30day trial of the current PKZIP from their website, then I stopped&restarted ZTree and tried again. He *STILL* tries to hit the old PKZip, not the just-installed version. How do I make this work?

308 views      
 

Messages in this Thread

 
95,102 Postings in 11,991 Threads, 350 registered users, 86 users online (0 registered, 86 guests)
Index | Admin contact |   Forum Time: Sep 26, 2020 - 8:49 pm EDT  |  Hits:34,281,865  (22,711 Today )
RSS Feed