ZTree.com  | ZEN  | About...  

 Index   Back

[Help!] Archival Connection   [Help!]

By: John Wright     St.Joseph MI, USA  
Date: Jun 06,2020 at 00:08
In Response to: [Help!] Archival Connection (John Wright)

> I've been on ZTW for decades, but last used any archiving (.zip)
> eons ago. Just tried it and failed. It tries do use PKZip4.x/5.0 for
> Windows [LFN] and then fails "This version ... is not compatible ...".
> I'm now on WIN10 & suspect that's the problem. So I downloaded &
> installed the 30day trial of the current PKZIP from their website, then I
> stopped&restarted ZTree and tried again. He *STILL* tries to hit the old
> PKZip, not the just-installed version. How do I make this work?

Tried deleting the old PKZip programs (Win10 does not consider them as 'installed') but he still tries to hit them -- now says "Archiver not found".

374 views      
Thread locked
 

Messages in this Thread

 
95,257 Postings in 12,014 Threads, 350 registered users, 102 users online (0 registered, 102 guests)
Index | Admin contact |   Forum Time: Jan 20, 2021 - 10:56 am UTC  |  Hits:36,922,672  (11,499 Today )
RSS Feed