ZTree.com  | ZEN  | About...  

 Index   Back

[Help!] Junction point with Unicode-named directory   [Help!]

By: Laurent Duchastel     Montréal, Québec  
Date: Nov 02,2020 at 06:41

Hello
I have this F9 batch that I use often:

mklink /J "%j2:%j3\%6" "%2:%3"

and which works fine.

But I stumbled into a strange issue tonight trying to junction link a folder having arabic characters.

جدایی نادر از سیمین (2012) [Une separation] [FR] [IRAN]

which in Ztree displays as:

[image]

Trying to junction that directory with my F9 batch ends with this:

[image]

a junction point which doesn't work.

I also tried to use Short File Name, but this directory doesn't have one!

Any idea what to do / where to look?

I need to junction point this directory to create a library in Plex multimedia server which contains only selected material taken from other libraries (a "best of" library)
I don't want to rename characters in the original arabic directory as they are required for best Plex recognition and indexing.

Note that I have similar issues with chinese and vietnamese titles such as:

Mùi đu đủ xanh (1993) [L'odeur de la Papaye Verte] [VN] [VIETNAM]
霸王别姬 (1993) [Farewell My Concubine] [Adieu ma concubine] [FR] [CHINA]


Laurent Duchastel

185 views      
 

Messages in this Thread

 
95,140 Postings in 11,997 Threads, 350 registered users, 48 users online (0 registered, 48 guests)
Index | Admin contact |   Forum Time: Nov 27, 2020 - 8:15 am UTC  |  Hits:35,745,768  (5,833 Today )
RSS Feed