ZTree.com  | ZEN  | About...  

 Index   Back

[Help!] zcolors.ini seems to be ignored   [Help!]

By: Mike King       
Date: Jul 29,2022 at 20:45
In Response to: [Help!] zcolors.ini seems to be ignored (John Gruener)

I've tried further experimentation, and no matter what I do, I can't seem to get ZTW to process ZCOLORS.INI. I even tried copying the significant files to a new directory and launching ZTW from there, but I still get the same results.

> 1. Make sure there is no space at the end of ZCOLORS, as in "ZCOLORS
> .INI". Use Rename or Alt-Info on the file to check it.

Confirmed. Also ensured the Ohs weren't zeroes.

> 2. Be sure when you edited the file you did not accidentally save it as
> a Unicode file.

Every "file properties" utility tells me it's a UTF-8 file, which equivalent to an ASCII file. V64 tells me it's ANSI.

> If neither one of those is the case, you could upload the file so I can
> see if it works on my system.

Uploaded as http://www.ztw3.com/upfile/zcolors.zip .

Thanks again for your help, John!

72 views      
 

Messages in this Thread

 
95,930 Postings in 12,113 Threads, 350 registered users, 35 users online (0 registered, 35 guests)
Index | Admin contact |   Forum Time: Aug 11, 2022 - 1:44 pm UTC  |  Hits:49,983,834  (10,077 Today )
RSS Feed