ZTree.com  | ZEN  | About...  

 Index   Back

[Help!] ZTree cannot see OneDrive folder   [Help!]

By: Andrew Watson     Perth, Western Australia  
Date: Oct 21,2022 at 12:54

I have spent the last couple of days helping a friend with his brand spanking new Win 11 PC that I upgraded to 22H2.

I have a couple of problems that I hope you can help me with; one is a ZTree problem, the other is a OneDrive problem.

1. ZTree cannot see C:\Users\Username\OneDrive folder. It's not there.

I can see it on my main PC that is Windows 11 Home Insider Preview 25227.1000.

Even though the new PC is 22H2, ZTree works perfectly otherwise with none of the screen scrambling problem I solved in the previous thread.

Obviously, File Explorer can see it.

If I go into a CMD windows I can CD to it and copy / move files.

If I use Search Everything it can see the files and folders.

2. OneDrive (OD) has "captured" Desktop, Documents and Pictures and won't let go.

They point to:

C:\Users\Username\OneDrive\Desktop, Documents and Pictures.

My friend copied files in these folders on his old PC to his external drive and then copied them to the new PC by dragging them to the appropriate icons in the left hand pane of File Explorer (FE).

OD tried to copy them to the cloud. Unsurprisingly, 158GB doesn't go into 5GB of free storage. There were red circles with white Xs everywhere in FE.

When I tried to use ZTree to move the files to C:\Users\Username\Desktop, Documents and Pictures it couldn't see the OD folder.

When I tried to use FE to drag and drop all of the folders below those folders it said there was insufficient room even though there was more than 50GB free and I didn't think a move needed to have enough room to keep source and target files, though I suspect that was the cause of the problem.

When I dragged and dropped each folder separately it worked. There were only about 20 so it wasn't a big deal. I probably could have done it more than one at a time but hey I'm retired and my time is free.

You're supposed to be able to relocate folders by:

Right click on say Desktop
Location tab
Enter new location

but when I do this FE tells me to bugger off because it's a system folder.

None of my PCs are virgin Win 11. They have all been upgraded from Win 10 and the folders all point where you would expect.

Does anyone know how to relocate these folders?

Andrew Watson


Messages in this Thread

96,565 Postings in 12,213 Threads, 350 registered users, 55 users online (0 registered, 55 guests)
Index | Admin contact |   Forum Time: Dec 11, 2023 - 8:12 am UTC  |  Hits:59,840,997  (5,740 Today )
RSS Feed