ZTree.com  | ZEN  | About...  

 Index   Back

[Zeta] v2.4.214 Now Available!   [Zeta]

By: andreas     Z├╝rich, Switzerland  
Date: Oct 05,2023 at 05:27
In Response to: [Zeta] v2.4.214 Now Available! (Kim Henkel)

> Version 2.4.214 (6 September May 2023)
> Change- UNZIP32.DLL/UNZIP64.DLL updated to v6.1

problem with UNZIP64.DLL (v6.1 AND 6.0):


replaced older (v6.0 from 2011) UNZIP32.DLL with new one + added UNZIP64.DLL (did not have it in the ZTW dir before)

result: I wasn't able anymore to Exctract single files, got "File not found (11)" error. using ctrl-Extract instead with 1 or more files tagged: NO problem!
went back to UNZIP32.DLL (v6.0): same error!
tried UNZIP64.DLL (v6.0) from ZTW2.2 archive: same problem!

solution: deleted/renamed UNZIP64.DLL files: all well!!! works with both UNZIP32 DLLs (6.0 or 6.1)

can somebody confirm the problem or even explain what's wrong with UNZIP64.DLL?

(I assume that unzipping is done with the DLLs + NOT with the ZIP.EXE (InfoZip 6.0 in my case; BB2 InfoZip entry slightly modified: added -o switch where appropriate)

TIA, andreas


Messages in this Thread

96,656 Postings in 12,233 Threads, 350 registered users, 51 users online (0 registered, 51 guests)
Index | Admin contact |   Forum Time: May 21, 2024 - 3:54 am UTC  |  Hits:63,594,432  (4,973 Today )
RSS Feed