ZTree.com  | ZEN  | About...  

 Index   Back

Bizarre behavior in DW -- Not here   [Zeta]

By: Doug Borg     Newton, MA, USA  
Date: Oct 15,2023 at 00:27
In Response to: Bizarre behavior in DW -- Not here (Antti)

> > Not only is the display weird in the DW, but the blank directories
> are
> > unavailable. I had to revert to v2.4.214.
> >
>
> I think you should also give some information about how to reproduce.
> Here, the display looks perfect, and no blank directories are
> unavailable.
> I see no way to reproduce your issue, unless sufficient information is
> provided.


I followed the following process, as I have for the last 20 or more minor ZTW upgrades:
1. I extracted all the archive files to a dedicated directory
2. I closed ZTW64
3. I copied the most recent files from the dedicated directory to the installed ZTreeWin program directory (in my case, "C:\ZTreeWin\")
4. I opened ZTW64

Up to this point, this has always worked seamlessly. This time, I got the following ZTW error msg when I tried to log my first directory (on drive D:):

[image]

and this result:

[image]

If I then pressed F5, I got this result:

[image]

and if I then logged drive C:, I got this result:

[image]

Repeating steps 1-5 above but doing it with ZTW24124.ZIP fixes the problem but puts me back where I started.

204 views      
 

Messages in this Thread

 
96,626 Postings in 12,229 Threads, 350 registered users, 43 users online (0 registered, 43 guests)
Index | Admin contact |   Forum Time: Feb 21, 2024 - 11:59 am UTC  |  Hits:61,509,626  (3,977 Today )
RSS Feed