ZTree.com  | ZEN  | About...  

 Index   Back

[Bug] /AUTO or "legacy mode" required to unscramble screen in Windows 11 Pro 22H2   [Bug]

By: Ross Smith       
Date: Jan 17,2024 at 19:16

On a freshly installed, fully patched Windows 11 Pro 22H2, when I run ZTW.EXE 2.4.217 from the icon, or on the command line, I see:
[image]

If I add /AUTO, or I enable legacy mode, ZTree displays correctly.

Given that, perhaps ZTree should now default to Auto mode, and allow the user to disable with /NOAUTO?

TL;DR

I couldn't find any way to run CMD without it running inside of WT (Windows Terminal 1.18.3181), unless I enabled legacy mode.

I'm a multi-licensed user, but haven't copied my key file to this system yet.

136 views      
 

Messages in this Thread

 
96,626 Postings in 12,229 Threads, 350 registered users, 37 users online (1 registered, 36 guests)
Index | Admin contact |   Forum Time: Feb 21, 2024 - 11:01 am UTC  |  Hits:61,509,141  (3,492 Today )
RSS Feed