ZTree.com  | ZEN  | About...  

 Index   Back

[Help!] Odd PDF problem   [Help!]

By: Laurent Duchastel     Montréal, Québec  
Date: May 03,2023 at 18:20
In Response to: [Help!] Odd PDF problem (Alan Clark)

> Hi everyone
>
> I manage a lot of PDF files and I'm accustomed to viewing them by
> simply pressing 'O' for open in Ztree. Recently, I've found this
> doesn't work any longer. I'm using the latest Zeta version 2.4.211 but
> the problem exists in my registered version too, which is 2.2.1
>
> What seems to happen is an instance of Acrobat opens, as I can see in
> the task manager, but the file name/location does not seem to be passed.
>
> Has anyone else experienced this? I appreciate that this may not be
> simply a Ztree problem and may well be a Windows 11 issue.
>
> Any help greatly appreciated.
>
> Best wishes
>
> Alan Clark

Works fine here.

Suggestion : right-click on any PDF file | Properties | Modify to reassign Acrobat as default.


Alternatively, I suggest the following:

Download and install SumatraPDF
https://www.sumatrapdfreader.org/download-free-pdf-viewer
At installation time, click Options | Let Windows show previews of PDF documents
Once installed, make SumatraPDF default (same way as above for Acrobat), THEN change it again back to Acrobat.

What it does:
1. Changing pdf reader for alternative ones sometimes "fixes" lost of right association
2. Bonus, now pdf thumbnails are shown with content at very fast speed in Explorer, things to Sumatra. ;-)

If nothing works, try uninstall/reinstall Acrobat itself.
You could also "clean" bad Acrobat registry entries and files before reinstalling with Adobe Cleaner Tool
https://helpx.adobe.com/creative-cloud/k...eaner-tool-installation-problems.html


Laurent Duchastel

272 views      
 

Messages in this Thread

 
96,565 Postings in 12,213 Threads, 350 registered users, 48 users online (0 registered, 48 guests)
Index | Admin contact |   Forum Time: Dec 11, 2023 - 10:07 am UTC  |  Hits:59,842,115  (6,858 Today )
RSS Feed